Lustre 2.10.8 Changelog

来自Lustre文件系统
跳转至: 导航搜索

支持的服务器内核版本:

  • RHEL 7.6 (3.10.0-957.1.3.el7)

支持的客户端内核版本(无需内核补丁):

  • RHEL 6.10 (2.6.32-754.10.1.el6)
  • RHEL 7.6 (3.10.0-957.1.3.el7)
  • SLES12 SP3 (4.4.162-94.69)
  • Ubuntu 16.04 (4.4.0-142)

推荐使用的e2fsprogs版本:

  • v1.44.5.wc1

交互性支持:

  • 客户端和服务器:最新的2.9.X版本

从2.10.7到2.10.8间修复问题

Bug

  • LU-12266: Fix up non-directory creation in SGID directories
  • LU-12276: Lustre client compilation failing on CentOS 7.6 + MOFED 4.6